unable to view mail message source (either with View menu or with Ctrl+U)

RESOLVED DUPLICATE of bug 128297

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 128297
15 years ago
13 years ago

People

(Reporter: michel briand, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910

It openned a blank window : title "Mozilla build XXXX" and nothing inside (all
white).

Reproducible: Always

Steps to Reproduce:
1. Click on a mail message in Mail&News
2. Type Ctrl+U or click on View->Message Source
3. Watch the white window ;-(

Actual Results:  
This functionality is non-functional !

Expected Results:  
View the message source...

Comment 1

15 years ago
WFM - trunk build 2002092208 - WinXP.

Reporter : did you try creating a new profile (using profile manager) and
importing your mailnews data ?

Did you use any 3rd party theme ?

Did you make a clean install of your current mozilla build ?

Thanks.

Comment 2

15 years ago
Got a mail from reporter. Seems to be related to a 3rd party theme. Any bug
number related to this bug ?
(Reporter)

Comment 3

15 years ago
I run a test with :

  mozilla -profilemanager

and I started mozilla with no theme (vanilla).

The bug is still there :-(

Comment 4

15 years ago
Well ! I don't understand what is happening :-)

Is your new profile is having the same theme than previous one or not ?
(Reporter)

Comment 5

15 years ago
The bug appears :

- in my current config (profile) : mozilla 1.2a with a theme that I can't name
SkyPilot but I'm not sure),

- in a new config (profile) : mozilla 1.2a started with a new created profile
and  with NO theme (plain vanilla mozilla).

THUS (but I'm not a Mozilla hacker) it proves that's not related to theme(s).

Comment 6

15 years ago
So, I made a mistake when I say this bug is related to 3rd party theme. I saw a
lot of problem related to a 3rd party theme.

Sorry ! :-[

Updated

15 years ago
QA Contact: olgam → esther

Comment 7

15 years ago
WFM, with the same build the reporter uses. Might it have something to do with
online/offline mode?

Comment 8

15 years ago
I can see this bug with Mozilla 1.2b [Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.2b) Gecko/20021106] under Win2000, so probably OS = All.

It occurs if and only if when I:
- download news postings for offline reading, and
- switch to offline mode, and
- try to get the message source of one of this news postings

Reporter, can you confirm that this bug happens for offline news only?

Comment 9

15 years ago
This bug occurs when reading news messages online as well (using Mozilla 1.2.1
under MS Windows 2000).  It does not appear to matter whether the message was
previously marked read or not.
(Reporter)

Comment 10

15 years ago
When I deleted my profile
and switch to a different theme in GTK (Gnome),
Mozilla has been able to display correctly
the mail source (ctrl+u). To this day, I hope ever :)

It appears to be a GTK, or theme bug.

Comment 11

15 years ago
Upgraded to 1.3a today and viewing message source now works under MS Windows
2000 professional.  I am using the same profile that I created under version
1.2.1.  Also, I had only been using the default "classic theme" under both versions.

Comment 12

15 years ago
Sorry, but as of Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b)
Gecko/20030101, this bug still exists in the circumstances I stated in comment#8.
The source view for *news* in offline mode is still white.

Comment 13

15 years ago
Confirming bug (following comment #8).

Of course, it only apply to offline newsgroup reading.

Duplicate of bug 128297 = "news: source not available while reading messages
offline".

Closing this bug as duplicate of bug 128297.

*** This bug has been marked as a duplicate of 128297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.