Extention not being added when saving emails.

VERIFIED DUPLICATE of bug 169729

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 169729
16 years ago
14 years ago

People

(Reporter: Damien Covey, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0

When I save an email message to disk and I change the name of the file it no
longer saves the ".eml" extention to

Reproducible: Always

Steps to Reproduce:
1. Open mail/news.
2. Right click a message and chose "save as"
3. Change the name of the file (no extention)

Actual Results:  
File is saved without an extention.

Expected Results:  
It should have saved the file with a ".eml" extention so that it can be
associated with an application and easily identifiable.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 169729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.