entry point missing in xpdom.dll

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: eifert, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

After Installation of Mozilla 1.1, during Browser startup
I receive a Win2000 error message that a certain
entry point is missing from xpdom.dll.
Since I was in a hurry, I reverted to 1.0 immediately,
but I can supply the exact message later if required.

Reproducible: Always

Steps to Reproduce:
1.install Mozilla 1.1 on W2K
2.start Mozilla
3.

Actual Results:  
Apparently, the browser started (I didn't test then
thoroughly)
never a blocker. (doesn't block development)

Do you use a third-party tool like spellchecker ?
Do you used the installer or .zip builds ?
Can you attach a screenshot ?
Severity: blocker → major

Comment 2

16 years ago
please specify the exact missing entry point

pretty sure this is a dupe. please see:
bug 141972
bug 154243
URL: n/a

Comment 3

16 years ago
this bug is due to having installed a third party extension like spellchecker,
calender, etc. The third party extension uses some deprecated modules/functions.

To avoid this bug remove the entire mozilla.org directory and the reinstall
mozilla and then install the newest version of the extentsion.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.