Closed Bug 1702944 Opened 6 months ago Closed 6 months ago

Background color for hover state in the zoom controls is mismatched to the rest of the AppMenu

Categories

(Firefox :: Menus, defect)

Firefox 89
defect

Tracking

()

RESOLVED DUPLICATE of bug 1701010
89 Branch
Tracking Status
firefox89 --- affected

People

(Reporter: tduzan, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-hamburger-menu][priority:2b])

Identified during PM review in Nightly April 4

The background color on the hover state in the zoom controls for the zoom percentage (100%) doesn't match the color used for other zoom controls (+/- for instance), and the background color in the zoom controls doesn't match the background color used in the rest of the AppMenu. This appears to be the case on both the dark theme and the light theme and on both macOS and Windows.

Whiteboard: [proton-hamburger-menu][priority:2b]
Target Milestone: --- → 89 Branch

Related bug #1701009

My bad, did not see that this had previously been filed. Will update the original.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1701010
You need to log in before you can comment on or make changes to this bug.