Nightly of 20020922 and Beonex 0.8.1 cannot be in RAM simultaneously.

VERIFIED INVALID

Status

VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: ronbu, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20020922
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20020922

When I have either Mozilla Build ID: 2002092208 or Beonex 0.8.1 in RAM fully or
in quick launch, and I try to load the other browser listed, another copy of the
browser which already is in RAM is loaded.

Reproducible: Always

Steps to Reproduce:
1. Load the Mozilla nightly.
2. Click the Beonex icon.

Actual Results:  
Another copy of Mozilla is load.

Expected Results:  
Beonex should be loaded.

Tester with both Netscape 7 and Mozilla nightly around 20020922 should test to
find out if both can be loaded simultaneously.

Comment 1

16 years ago
This is probably a DUPE of bug 40109 - the ability to run 2 instances of mozilla
concurrently. Beonex is probably being seen as just another mozilla instance.

Just a guess, cc'ing benb 'cos this is a Beonex problem as well.

Comment 2

16 years ago
Sorry for the bug report, but it's Beonex-specific and as such invalid here.

It's a dup of <http://beonex.mozdev.org/bugzilla/show_bug.cgi?id=2103>.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
s/Sorry/Thanks/
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.