Closed Bug 1703077 Opened 1 month ago Closed 1 month ago

searchfox's search bar is wrapped onto multiple lines (like a mobile design), should be on one line

Categories

(Webtools :: Searchfox, defect)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aryx, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image screenshot of issue

Searchfox's search bar is wrapped onto multiple lines (like a mobile design). It should be on one line.

Thank you very much for filing this bug! There was a deployment hiccup which I believe I have resolved, and I've noted this deployment glitch in https://bugzilla.mozilla.org/show_bug.cgi?id=1687148#c1 to inform changes to our deployment procedure to avoid this happening in the future.

FYI: We also have a "Searchfox outage" channel on matrix which can also be used for discussing issues, but it's always fine/good to file a bug. (It's just potentially more work for you! ;)

If you refresh, the problem should go away. Note that in ~2 hours there should be a new indexer run that is a proper deployment and based on local VM testing should be fine, but I'll keep an eye on that, but please feel free to re-open if refreshing doesn't fix the issue or you see the issue recur.

Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED

Note that some of the repositories other than mozilla-central, such as all of the ESRs, are currently experiencing the regression because we use a single /static/ set of resources across all of our configurations (which are run as separate jobs on separate VMs that are unified via an EC2 ELB). I re-triggered their runs but they'll be broken like this for a few more hours until their runs complete. Bug 1703115 tracks correcting the underlying design issue that leads to this brittleness.

You need to log in before you can comment on or make changes to this bug.