Nightly for 22 Sept displays page details above window

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: m1scha_m, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20020921 Phoenix/0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20020921 Phoenix/0.1

The Sept 22 Win nightly displays the page's details above the window.

Reproducible: Always

Steps to Reproduce:
1. download nightly
2. unzip it
3. run Phoenix

Actual Results:  
Page details displyed above page, also the font etc is displayed differently to
usual

Expected Results:  
displayed just the page

I suppose it will be right tomorrow

Comment 1

16 years ago
m1scha_m, please ponder that such bug reports are wasting QA time.
If a bug is susoch obvious, then clearly we are aware of it. If it's not so
obvious then we need precise description (page details means nothing) and in
some cases, screenshots help.
you can find excellent bug reports in bug 170157 and bug 170152.
If you are clueless about giving more detailed information, please refrain
filing a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
Well pardon me, if I am wasting your time, and it is so obvoius, then why is it
still there for win-0.1?

I am a user, I finish my Science degree this year, and start my computing degree
next year, perhaps then I will be able to understand the code that appears,
until then, if you do not want users to report bugs, then do not invite them to
do so.
 And it would help if the bug reporting system had a way of determining if a bug
had been report previously. There was such a system once, but it seems to have
been inproved to the point it no longer works. Have a nice day. 

Comment 3

16 years ago
I cannot tell what was reported here. I'm assuming that it was some page source
or something displaying in the content area. If it was then it was a Mozilla bug
and not a Phoenix bug. Either way, I see nothing in today's Phoenix build that
could be matched up with what wasn't well reported here.

verifying
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
It appeared again in the next nightly, but now seems to have been fixed, as it
works for me
(Reporter)

Comment 5

16 years ago
I agonised over reporting this initially because I did not know what it was I
was reporting, all I knew was, there was code(?) written above the web page. I
have downloaded the book on XUL, and stuff on XML, and hopefuly in the 6 weeks
between the end of this semester and the start of next I can learn enough to be
of use.
You need to log in before you can comment on or make changes to this bug.