Closed Bug 1703155 Opened 1 month ago Closed 1 month ago

Remove expired Telemetry probe preferences.use_current_page

Categories

(Firefox :: Preferences, task)

task

Tracking

()

RESOLVED FIXED
89 Branch
Tracking Status
firefox89 --- fixed

People

(Reporter: umar.ahmed, Assigned: umar.ahmed)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.72 Safari/537.36

Type: enhancement → task
Version: Trunk → unspecified

Re-homing the bug to the component of the bug in the bug_numbers list (bug 1392951)

Component: Telemetry → Preferences
Product: Toolkit → Firefox

Marking this as New since it is a task.

Status: UNCONFIRMED → NEW
Ever confirmed: true

I'd like to work on this by the way.

Assignee: nobody → umar.ahmed
Status: NEW → ASSIGNED
Pushed by chutten@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e2b0910c342d
Remove expired Telemetry probe preferences.use_current_page r=chutten,preferences-reviewers
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 89 Branch
You need to log in before you can comment on or make changes to this bug.