skysoft.pt - JavaScript links on side bar don't work

VERIFIED INVALID

Status

Tech Evangelism Graveyard
Portuguese
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: Pedro Madeira, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [PROPRIETARY-JS][SYNTAX-JS], URL)

(Reporter)

Description

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020913

When this page is displayed the links on the left don't work.
Error: document.all is not a function
Source File: http://www.skysoft.pt/Homepage/index.asp
Line: 529

-> TE
Status: UNCONFIRMED → NEW
Ever confirmed: true
/me tries it again
Assignee: asa → nitot
Component: Browser-General → Europe: West
Product: Browser → Tech Evangelism
QA Contact: asa → brantgurganus2001
Version: other → unspecified

Comment 3

16 years ago
JavaScript Errors on load:

Error: missing formal parameter
Source File: http://www.skysoft.pt/Homepage/index.asp
Line: 46, Column: 26
Source Code:
	function GetWord(str,pos,char)

Error: missing formal parameter
Source File: http://www.skysoft.pt/Homepage/index.asp
Line: 304, Column: 26
Source Code:
	function GetWord(str,pos,char)

When Clicking a link:

Error: document.all is not a function

Error: document.all is not a function
Source File: http://www.skysoft.pt/Homepage/index.asp
Line: 529

Looks like some syntax and proprietary JavaScript issues.
OS: Linux → All
Summary: Java links on menu bar don't work → skysoft.pt - JavaScript links on side bar don't work
Whiteboard: [PROPRIETARY-JS][SYNTAX-JS]
(Reporter)

Comment 4

15 years ago
Should this be reported to Sun?
Sun ? why ? this site is just using faulty javascript... nothing to do with sun...

anyway... I cant reach the site ? anyone can ? If so, please add a contact so
that we can tell them about the issue...
(Reporter)

Comment 6

15 years ago
I can't also reach the site and I don't know any contacts of this company.
Perhaps this should be closed?
closing as invalid.
reopen if needed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 8

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 9

15 years ago
-> pt
Component: Europe: West → Portuguese
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.