Ctrl+TAB to swap between tabs

VERIFIED DUPLICATE of bug 136915

Status

--
enhancement
VERIFIED DUPLICATE of bug 136915
16 years ago
10 years ago

People

(Reporter: xipe, Assigned: jag-mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

All (to my knowledge) multi-window / multi-content programs uses Ctrl+TAB to
switch between content windows. Mozilla should too. 

The Shift+PgUp/PgDn solution is far from a good solution if you're right-handed
and  use a mouse (to be fair, it works more or less ok if you only use the
keyboard for surfing, which can be done now with Type Ahead). At any rate it's
irritating to have to chose between concentrating on which tab to move your
mouse pointer to, or to be forced to let go of the mouse to press PgUp/PgDn.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
Over to Tabbed Browser.
Assignee: asa → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: asa → sairuh

Comment 2

16 years ago
This has been fixed in the latest nightlies.

*** This bug has been marked as a duplicate of 136915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.