Folders (Local Folders and Sidebar Bookmarks) don't spring open when dragged over.

VERIFIED DUPLICATE of bug 167841

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 167841
15 years ago
13 years ago

People

(Reporter: Bob Lockie, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020923
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020923

When I drag a mail from my inbox to a local folder which contains subfolders,
the hovered-over folder should spring open after 1-2 seconds. It doesn't.

Reproducible: Always

Steps to Reproduce:
1. LMB click on a message.
2. Drag the mouse over a different folder.


Actual Results:  
1. The folder the mouse was dragged over doesn't open.

Expected Results:  
1. The folder the mouse was dragged over should open.

Originally reported via newsgroup for build 2001-09-18, Win98.

Comment 1

15 years ago
OS:       ALL (also happens on win98)
Keywords: mozilla1.2, nsbeta1
Summary: Folders (Local Folders and Sidebar Bookmarks) don't spring open when dragged over. → Folders (Local Folders and Sidebar Bookmarks) don't spring open when dragged over.

Comment 2

15 years ago
Was this caused by the checkin for bug
http://bugzilla.mozilla.org/show_bug.cgi?id=167841?

Anyone want to check by downloading the nightlys before and after 09/20/2002 15:32
to see if this is where the bug first appers.
(Reporter)

Comment 3

15 years ago
Did it actually work before?
I assumed it a common feature of Windows that was never adopted.
(Reporter)

Comment 4

15 years ago
Doesn't work in Mozilla 1.0.1
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

I doubt it ever worked, that is why it's a feature. :-)

Comment 5

15 years ago
doesn't work for me, but I know that it did. confirming as an enhancement request...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
(Reporter)

Comment 6

15 years ago
If it used to work, then it is a bug that should be fixed. :-)

Did it ever work in Linux and Windows?
I can check out Linux but I don't have access to Windows right now.

It does not work in 1.0.1 for Linux.
I'll try 1.0.

Comment 7

15 years ago
oops... messed that up, sorry.  first, I meant to say "I _don't_ know that it
did", hence the enhancement request.  second, I didn't try hard enough - this
does actually work for me with 2002092308 on win2k.
Severity: enhancement → normal
(Reporter)

Comment 8

15 years ago
I put the original report in because somebody on a newsgroup said it didn't work.
*I* may have jumped the gun or misunderstood how to test it.
It works for folders in mail/news on all the versions below.
I have my sidebar turned off, so I will turn it on.
I think it does work on Linux and Win2K.
I will ask the original person to explain it more.

Mozilla 1.0
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Mozilla 1.0.1
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Mozilla 1.2b
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020923

Updated

15 years ago
QA Contact: olgam → stephend
(Reporter)

Comment 9

15 years ago
My mistake.
It works for me on all the builds I've tried.
The original reporter having a problem in Win98 can re-report it.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
reopening, just because I have an actual number of the bug that was fixed.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 167841 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.