groups.yahoo.com - cell contents are wider than their table

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
--
trivial
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Michele Bugliaro, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910

3 lines go beyond and slightly outside a table

Reproducible: Always

Steps to Reproduce:
1. Just load any Yahoo! Group, like http://it.groups.yahoo.com/group/chucara2000/
2.
3.



Expected Results:  
Those 3 lines should be inside the table.
(Reporter)

Comment 1

16 years ago
Created attachment 100255 [details]
Yahoo! Groups screenshot

Comment 2

16 years ago
First off, that page is not valid markup (see
http://validator.w3.org/check?uri=http%3A%2F%2Fit.groups.yahoo.com%2Fgroup%2Fchucara2000%2F&charset=%28detect+automatically%29&doctype=HTML+4.01+Transitional
for details).

The line you mentioned contains no spaces so there is no linebreak.

It's contained in a <td rowspan=6 width="1%" align=center > element.
There's just not enough space to fit the text in.

OS: Mac System 9.x → All
Summary: Some text goes out of the table → Some text goes out of the table

Updated

16 years ago
Keywords: evang500
Summary: Some text goes out of the table → groups.yahoo.com - table too narrow for contents

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: Macintosh → All
Summary: groups.yahoo.com - table too narrow for contents → groups.yahoo.com - cell contents are wider than their table

Comment 3

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jeesun → english-other

Comment 4

15 years ago
WFM Win2K Mozilla 1.3 Final

That page has since been re-written by Yahoo! it would seem, since it no longer
looks anything like the screenshot. I no longer see any problems on the page.

-M
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.