txt file accessed as directory

VERIFIED WORKSFORME

Status

()

Core
Networking: FTP
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: beanladen, Assigned: dougt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla 1.2a Linux i686 tar.gz build

1. Go to given URL
2. click on rofl.txt (left mouse)
   => message appears "That is not a directory"

File also cannot be downloaded via right mouse 'save target as...'.
(Reporter)

Comment 1

16 years ago
Netscape 4.x correctly tells that the 'file or directory does not exist'.
Maybe just an unclear message issue ?

Comment 2

16 years ago
The actual error message from the server is:

553 Permission denied; an "incoming" directory is for uploading only.

Comment 3

16 years ago
I get "553 permission denied" as alert in mozilla, reporter can you
still reproduce with current mozilla ?
(Reporter)

Comment 4

16 years ago
WFM 1.2b.
Seems to be fixed without notice.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.