releasing of QI'd proxy object causes crash

VERIFIED DUPLICATE of bug 17009

Status

()

Core
XPCOM
P3
normal
VERIFIED DUPLICATE of bug 17009
19 years ago
19 years ago

People

(Reporter: Judson Valeski, Assigned: dougt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
temp work around checked in 10/21/99 9:10 pm  pac time
(Assignee)

Updated

19 years ago
Blocks: 17009
Status: NEW → ASSIGNED
(Assignee)

Comment 1

19 years ago
what is the workaround?
(Reporter)

Comment 2

19 years ago
http://cvs-mirror.mozilla.org/webtools/bonsai/cvsview2.cgi?diff_mode=context&whi
tespace_mode=show&subdir=mozilla/xpcom/proxy/src&command=DIFF_FRAMESET&file=nsPr
oxyEventObject.cpp&rev1=1.14&rev2=1.15&root=/cvsroot
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 17009 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified duplicate.
You need to log in before you can comment on or make changes to this bug.