Closed Bug 1704068 Opened 1 month ago Closed 17 days ago

Enable test_multi_sharedWorker_lifetimes_bfcache.html on Fission

Categories

(Core :: DOM: Navigation, defect, P2)

defect

Tracking

()

RESOLVED FIXED
90 Branch
Fission Milestone M7a
Tracking Status
firefox90 --- fixed

People

(Reporter: smaug, Assigned: smaug)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Duplicate of this bug: 1689687
Severity: -- → S3
Status: NEW → ASSIGNED
Priority: -- → P2
Attachment #9214660 - Attachment description: WIP: Bug 1704068 - Enable test_multi_sharedWorker_lifetimes_bfcache.html on Fission, r=peterv → Bug 1704068 - Enable test_multi_sharedWorker_lifetimes_bfcache.html on Fission, r=peterv
Pushed by opettay@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b4bbe5069c9e
Enable test_multi_sharedWorker_lifetimes_bfcache.html on Fission, r=peterv,emilio
Status: ASSIGNED → RESOLVED
Closed: 17 days ago
Resolution: --- → FIXED
Target Milestone: --- → 90 Branch
You need to log in before you can comment on or make changes to this bug.