Incorrect layout on page with multiple frames, objects on one frame partially covered by another frame

RESOLVED WORKSFORME

Status

()

Core
Layout: HTML Frames
P4
normal
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Daniel Yanez, Assigned: John Keiser (jkeiser))

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

60.59 KB, application/x-zip-compressed
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

The top frame (top_menu) have 4 buttons, just upper half of they are visible,
the lower half are located behind the middle frame (home). If you try to look
only the top frame, flash logo displayed twice in two different positions (maybe
a different bug?).

 

Reproducible: Always

Steps to Reproduce:
1. Go to url http://www.vtr.net
2. Watch the buttons at the top (TV, Telephony, Internet, VTR Globalcom)
3. 

Actual Results:  
Only upper half of the buttons are visible, the rest are covered by the middle
frame with the flash movie. Buttons are fully functional.

Expected Results:  
The buttons must be fully visible.

If you r-click the top frame and select "Open frame in new window/tab" the
resulting window have the logo at the top-left corner, the buttons in the
middle-right and a second logo at the left, under the first one. If this is a
different problem, let me know to fill another bug.

Problem detected on Mozilla 1.1 (20020826) and confirmed on Build 2002092304.
(Reporter)

Comment 1

15 years ago
Additional info:

Build 20020828 and 2002092304
Windows 2000 SP3
Flash Plug-in: Version 6.0 r47
Shockwave for Director Plug-in: Version 8.5
Java Plug-in: Version 1.4.0_01

(Reporter)

Comment 2

15 years ago
Created attachment 100397 [details]
Test Case for bug 170414

Duplicated flash logo is the cause for bad layout. Removing the <object> that
load logo.swf on Menu_top.html, correct the layout.

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4

Updated

15 years ago
Target Milestone: --- → Future
(Reporter)

Comment 3

15 years ago
Problem no longer exist, site redesigned and now pages look ok. I think that bug
must be closed  but not sure what's the correct status (Fixed? Invalid? WFM?)

Comment 4

14 years ago
The same problem occures viewing the site http://www.vinmonopolet.no
(Just the upper part of the menu frame is visible)

For the record, the site is correctly displayed with "Opera 7.23".

Comment 5

14 years ago
worksforme with 2004021709 seamonkey build on winXP.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.