Closed Bug 1704425 Opened 1 month ago Closed 29 days ago

Remove expired Telemetry probe corroborate.omnijar_corrupted

Categories

(Firefox :: General, task)

79 Branch
task

Tracking

()

RESOLVED FIXED
89 Branch
Tracking Status
firefox89 --- fixed

People

(Reporter: u683389, Assigned: victor.alvarez)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36

The following lines appear to reference the corroborate.omnijar_corrupted Telemetry probe.

The lines in: https://searchfox.org/mozilla-central/source/toolkit/components/corroborator/Corroborate.jsm#8-11,28-50 may be removed.

I would like to work on removing this probe.

Component: Untriaged → General
Component: General → Telemetry
Product: Firefox → Toolkit
Type: enhancement → task

I would like to work on removing this probe. Disabled my old account, which now reads as u683389.

Assignee: nobody → victor.alvarez

Recomponenting based on the component of the last bug in the probe's bug_numbers field: bug 1515712

Component: Telemetry → General
Product: Toolkit → Firefox

Steps for Testing:

  1. mach build
  2. mach test toolkit/components/telemetry/tests/
  3. mach lint

All tests passed for 1, 2, and 3.

All tests that were supposed to pass in 2, did pass.

Marking this as New since it is a task.

Status: UNCONFIRMED → NEW
Ever confirmed: true
Attachment #9215222 - Attachment description: Bug 1704425 - Removed expired Telementry probe corroborate.omnijar_corrupted. r=chutten,mossop → Bug 1704425 - Removed expired Telemetry probe corroborate.omnijar_corrupted. r=chutten,mossop
Pushed by chutten@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ca7a6c0a18e3
Removed expired Telemetry probe corroborate.omnijar_corrupted. r=chutten,rhelmer
Status: NEW → RESOLVED
Closed: 29 days ago
Resolution: --- → FIXED
Target Milestone: --- → 89 Branch
You need to log in before you can comment on or make changes to this bug.