xpcom entry-point affecting mail-news. ??InsAVLTree@@QAE@XZ

RESOLVED INVALID

Status

MailNews Core
Networking
RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: crawdad, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
"The Procedure entrypoint ??InsAVLTree@@QAE@XZ could not be located in the
dynamic link library xpcom.dll."

This happen when I send mail or news.
The message sends anyway.

This happens with the 9/21 and 9/23 builds after uninstall-reinstall.
Have you tried with a new profile? Is the spell checker involved (bug 168662 et.
al ... you may need to do some cleanup after the uninstall -> bug 169232 comment 2)?
Summary: xpcom entry-point affecting mail-news. → xpcom entry-point affecting mail-news. ??InsAVLTree@@QAE@XZ
uninstall mozilla, delete all files in c:\porogram\mozilla.org (except plugins)
and reinstall mozilla.

This is a problem with third-party tools like spellchecker or enigmail.

-> invalid (third party tool bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
*** Bug 175981 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
*** Bug 176034 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
*** Bug 177743 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
*** Bug 178054 has been marked as a duplicate of this bug. ***
*** Bug 178608 has been marked as a duplicate of this bug. ***

Comment 8

16 years ago
perhaps the term "spell checker" should be added to the summary to reduce the
number of dupes?

Updated

16 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.