Table should be width limited and sometimes explodes in width

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Vincent Nicolas, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
First visit in the page shows a bad layout : the table is too large (must be
centered with a fixed width).
A simple reload can solve the problem (but not all the time) !
A shift-reload can show it again (but not all the time either).

I've notice this width problem with other sites but generally, there is no way
to have a good display... here is a example :
http://www.rueducommerce.fr/numerique/t_info1.htm
(Reporter)

Comment 1

15 years ago
Btw, I use Mozilla 1.0.1 final.
A quick test on Netscape 7.0 / MacOs X shows the same problems.

Comment 2

15 years ago
http://www.rueducommerce.fr/info/t_info1.htm is a duplicate of bug 161686, which
is fixed in newer builds. URL in url field is unreachable.

Please reopen this bug if you can reproduce it with current trunk builds:
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/

*** This bug has been marked as a duplicate of 161686 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
I've just downloaded last trunk build (2002092408) and if the bug for
"rueducommerce" is indeed fixed, the one for the url below still remains :
http://m6.theplaybox.com/

First visit (or shift-reload) : table is not constrained to the fixed size,
second visit / simple reload  : table is ok.

Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago
WFM with the latest trunk build: 2002-10-21-08-trunk. On WIN2K. Markign WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.