Window won't show completely

VERIFIED DUPLICATE of bug 170623

Status

()

Firefox
Preferences
--
trivial
VERIFIED DUPLICATE of bug 170623
15 years ago
15 years ago

People

(Reporter: gorik van steenberge, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
When accessing Edit -> Preferences -> Fonts & Colors, it wont show all the
settings completely in the window, eg the settings are out of the window, but
you can't resize that window.

Comment 1

15 years ago
Created attachment 100413 [details]
a picture of the borked preferences

This problem seems to only be occuring under windows when a non-standard font
is used as your "message box" font setting.  I haven't seen it happen under any
other OS, but it's quite possible that the same fonts that cause problems under
windows would cause problems elsewhere.  

I have attached a shot that clearly shows the error with the preferences
window.

This problem does not seem to be Phoenix-specific and should probably be moved
over to the appropriate section.

Comment 2

15 years ago
Gorik and Brian, thanks for the report and comments (and the screen shot). I'm
going to file a bug to implement resizing of the prefs panel so that folks with
different font sizes (or window managers/themes on linux) can resize the panel.
I'll mark this a duplicate of that bug as soon as it's filed. 

Thanks again for testing Phoenix and reporting bugs. 

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 170623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.