Form submission is not working

VERIFIED FIXED

Status

Camino Graveyard
HTML Form Controls
--
blocker
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Chris Petersen, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({regression})

Details

(URL)

(Reporter)

Description

15 years ago
Build: 2002-09-24-04
Platform: OS X 10.2
Expected Results: Form submission should be processed
What I got: Clicking on search button doesn't submit query request

Steps to reproduce:

1) Go to url
2) Type in a search string and click "Google Search" button.
(Reporter)

Comment 1

15 years ago
This regressed on todays build (2002-09-24-04).
Keywords: regression
(Assignee)

Comment 2

15 years ago
this must be mine.
Assignee: bryner → pinkerton

Comment 3

15 years ago
*** Bug 170536 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
If the daily is broken this bad, maybe you can put an alert on the download ftp
directory or something.  Obviously this build isn't very practical for us
beta-testers to use for regular daily use.
(Assignee)

Comment 5

15 years ago
doh. fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
In response to Simon Woodside's comment 4, the main Chimera page already states:
"The Chimera source code is constantly being worked on and improved, and we push
builds every night that you can go and download (so-called “nightly builds”).
These will get you the latest bleeding-edge features, but are likely to contain
bugs. Use them at your own risk!"
(Reporter)

Comment 7

15 years ago
Exactly..... This software is in development and regressions can happen. BTW,
This problem has now been fixed in the latest build (2002-09-24-12). Thanks, Mike .
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.