Closed Bug 1705338 Opened 6 months ago Closed 2 months ago

Improve the layout of the storage access permission section

Categories

(Firefox :: Site Permissions, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
93 Branch
Tracking Status
firefox93 --- fixed

People

(Reporter: timhuang, Assigned: pbz)

References

Details

Attachments

(1 file)

In Bug 1676074, we remove the smaller font size as added the "learn more" link. However, it makes the layout of the storage access permission section a little bit odd. We should improve the layout of it.

Severity: -- → N/A
Priority: -- → P3
Component: Site Identity → Site Permissions
See Also: → 1708891
Priority: P3 → P2
Assignee: nobody → pbz
Status: NEW → ASSIGNED
Pushed by pzuhlcke@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6788147f500b
Improve the layout of the storage access permission section. r=timhuang
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 93 Branch
Duplicate of this bug: 1708891
You need to log in before you can comment on or make changes to this bug.