Mousewheel does not scroll web page

VERIFIED DUPLICATE of bug 20618

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 20618
15 years ago
15 years ago

People

(Reporter: Damian Yerrick, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20020923 Phoenix/0.1

The "mouse wheel" is a control on the pointing device that lets the user
scroll a document up and down without having to move the mouse pointer all
way to the window's scroll bar.

Mouse wheel scrolling works (mostly) in Mozilla 1.2a but not in Phoenix 0.1.

Reproducible: Always

Steps to Reproduce:
1. Open any program known to respond to the mousewheel.
2. Move the mousewheel.
3. If it does not respond, fix your mouse, and go back to step 1.
4. Open Phoenix 0.1.
5. Go to http://slashdot.org (or any other tall page)
6. Move the mousewheel up and down.
Actual Results:  
Page does not scroll.

Expected Results:  
Page scrolls.

Comment 1

15 years ago
I have had no problem with mousewheel usage under windows xp or linux.

Comment 2

15 years ago
worksforme on Phoenix on all the same machines that work in Mozilla. 

Damian, can you give us more information on your driver and any settings that
you may have changed to make it work in one but not the other?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

15 years ago
FYI: This behavior spontaneously cleared itself up.  Must have been
Windows acting up.
You need to log in before you can comment on or make changes to this bug.