Tab key doesn't select existing content in form field

VERIFIED DUPLICATE of bug 28583

Status

()

VERIFIED DUPLICATE of bug 28583
17 years ago
17 years ago

People

(Reporter: dcgrimes, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When using the tab key to move between fields in a form, existing content in a
field is not selected.

This can be duplicated on http://www.mozilla.org/search.html as follows
1. Enter "aaaa" in the Search field (actual text entered here is irrelevant)
2. Hit Tab on keyboard
3. Hit Shift+Tab to move back to the Search field
4. Note that the text that was typed in is not selected

Using version Mozilla 1.01 (Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.0.1) Gecko/20020826), Windows 2000 SP3

*** This bug has been marked as a duplicate of 28583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.