Closed Bug 1705943 Opened 3 years ago Closed 3 years ago

mediarecorder api broken with firefox 87.0 (64-bit)

Categories

(Core :: Audio/Video: Recording, defect)

Firefox 87
defect

Tracking

()

RESOLVED DUPLICATE of bug 1696794

People

(Reporter: sonu15july, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.72 Safari/537.36

Steps to reproduce:

I am trying to record audio using MediaRecorder API and there is just the beginning of the phrase recorded, the end is cut.
please check the below URL to repro this step
https://codepen.io/naicuoctavian/pen/GRgzqBg

Actual results:

there is just the beginning of the phrase recorded, the end is cut.

Expected results:

it should record all audio

The Bugbug bot thinks this bug should belong to the 'Core::Audio/Video: Recording' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Audio/Video: Recording
Product: Firefox → Core

Thanks for the bug report. This is fixed in Firefox 88 by bug 1696794, so I'll mark this bug as a duplicate of that one.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.