Lost POP messages after OK'ing the auto compact dialog.

VERIFIED DUPLICATE of bug 173357

Status

--
critical
VERIFIED DUPLICATE of bug 173357
17 years ago
11 years ago

People

(Reporter: esther, Assigned: naving)

Tracking

({dataloss})

Trunk
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Can't give steps at this time, still trying to reproduce.  Here is an account of
what happened. 
This was reported to me by an internal user Heather Schlegel using 7.0 rtm
branch.  She reported the 1st incident 2 weeks ago, stated that she usually
Cancel's that notice but then when she OK'd it, she lost all of her POP Inbox
messages.  I had her check the box to leave msgs on server to protect her from
losing them all again and asked if she would continue her normal usage and
report back to me if it happens again.  It happened 2 more times since then,
each time it happened at home with the same laptop she uses at work, she was
online via her isp.  Thinking this may be bug 123402 showing up again, I set up
my xp here at work so I would get the auto compact dialog.  I cancelled that
dialog all week it to see if it would pop up again before it's time.  It did
NOT.  It only popped up when I relaunched the app and mail.   After the last
report by Heather, I decided to OK the auto compact on my xp, at that time I
lost all my msgs in the POP inbox.  

I was not logged into this account so the biff+compact fixed bug 95584 is not
part of this scenario.  I did not get a 2nd dialog so the multiple auto compact
bug 123402 fix is not part of this scenario.  I did not have filters so this
isn't part of the Get Msg w/filters+Compact fixed bug 110289.  

I can't reproduce this on my system, I will continue trying. Heather will
continue too, hoping to narrow the criteria down.
(Reporter)

Updated

17 years ago
QA Contact: gayatri → esther

Comment 1

17 years ago
->Navin
Assignee: bienvenu → naving
Component: Mail Database → Mail Back End

Updated

17 years ago
Keywords: dataloss
(Assignee)

Comment 2

16 years ago
Please use trunk builds from tomorrow. 

*** This bug has been marked as a duplicate of 173357 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.