bookmark organizational problems

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: jacob sundermeyer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
In both bookmark manager and sidebar of Mozilla 1.1 on a Macintosh G3 using OS
9.2 unable to do anything other than open, copy, or open in new window any old
bookmarks. Folders and new bookmarks give all options.
Started after installation of 1.1, 1.0 worked fine.

Comment 1

15 years ago
Jacob, are the unresponsive bookmarks imported from IE or Netscape (bug 
168362)?

Comment 2

15 years ago
In an email from the reporter:

A two part response is required:

Part 1)
They are indeed from IE. I read over this bug report, though i am not 
sure how to create a new user profile to test that. The build number is 
20020826 i think. And I am also running 9.2.2. It seems that new 
bookmarks for the same pages are fine. Only imported IE bkmrks. Copying 
and pasting does no good, nor does re-importing the IE files. Opening 
the bookmarks.html file inside the user pofile folder also has no effect.

This was the first email I wrote to you.

This is the second...

2)
Now, on top of all of those attempts at examining this problem, I 
created a folder inside the user profiles folder entitled TEST, quit and 
restarted Mozilla and was instantly able to delete, change, edit, and do 
everything to all of my bookmarks with no problem!!
Sheesh!

Any ideas on this?

Comment 3

15 years ago
You can create a new profile using the Profile Manager application that comes 
with Mozilla.

Where exactly did you create that new folder?

Since you seemed to have "fixed" this bug, I'll resolve it as WORKSFORME.  If 
you encounter it again in the future, please reopen this bug.

BTW - instead of emailing me directly, please add your comments to this bug 
report, that way other testers and developers can read them too.

Thanks!

Comment 4

15 years ago
oops, really resolving.
Sorry about the spam!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
After several attempts at resolving this, and creating a dummy folder inside
Mozilla>Profiles entitled Test (which apparently is completely ignored by
Mozilla as nothing is in it) I restarted one more time and now all bookmark
functionality has returned.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.