If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[rfe] [typeaheadfind] Make Type Ahead Find work more like Phoenix Type Ahead Find

VERIFIED INVALID

Status

SeaMonkey
Find In Page
--
enhancement
VERIFIED INVALID
15 years ago
9 years ago

People

(Reporter: Owen Marshall (Not reading bugmail), Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
The first time I encountered Type Ahead Find was in Phoenix. When you are typing
a link, it displays the result in the status bar -- bottom center bar, not
really sure what it is called ;)

Anyhow, it displays the search that is in progress, as such:
Link found: "search string"  (url of that page)

Also, when it cannot find a link, it displays:
Link not found: "search string"

When Type Ahead Find is stopped, it displays a message.


If you look closely, when Mozilla attempts a Find, it flashes to the URL of the
result, but that dissapears and is replaced by "Done". To me, the user should be
informed full time as to how the search is progressing.
(Reporter)

Updated

15 years ago
Blocks: 30088
WFM 2002092308 on Win2k. 

Owen: What is the Build ID for the Mozilla build that you're trying? Perhaps you
could try a more recent build: ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/
(Reporter)

Comment 2

15 years ago
Ok, looks like this dosen't exist on the newer build I just got. Sorry for the 
spam =(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: Keyboard: Navigation → Keyboard: Find as you Type
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.