Scroll bar becomes blank

VERIFIED DUPLICATE of bug 170545

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 170545
16 years ago
16 years ago

People

(Reporter: Nathan Silva, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020924 Phoenix/0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020924 Phoenix/0.1

When you scroll a long page the scroll bar glyphs (up/down arrow and the "thumb"
texture) slide off to the right, leaving the scroll bar blank.

Reproducible: Always

Steps to Reproduce:
1. Go to a long web page.
2. Scroll to the bottom.

Actual Results:  
As you scroll, the scroll bar glyphs slide off to the right while the scroll bar
itself stays where it belongs.

Expected Results:  
The scroll bar continues looking like a scroll bar.

Since this hasn't been reported yet, maybe its specific to my configuration. IBM
Thinkpad, 1024 × 768 × 32-bit, ATI Mobility Radeon 7500, Windows XP SP1.

See pix to follow.
(Reporter)

Comment 1

16 years ago
Created attachment 100496 [details]
What it looks like after scrolling a little bit.
(Reporter)

Comment 2

16 years ago
Created attachment 100497 [details]
After scrolling a little bit more
(Reporter)

Comment 3

16 years ago
After reviewing this, it is a dupe of bug 170545. Probably not Phoenix-specific.

*** This bug has been marked as a duplicate of 170545 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.