Java applets show through tabs they are under

VERIFIED DUPLICATE of bug 156583

Status

VERIFIED DUPLICATE of bug 156583
16 years ago
16 years ago

People

(Reporter: lrivers, Assigned: bnesse)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020924
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020924

If you open a new tab in front of a tab with an animating java applet, the
applet appears all the time, even though it should be hidden by the content of
the tab that covers the tab with the applet on it 

Reproducible: Always

Steps to Reproduce:
1.open this page: http://www.colorado.edu/physics/2000/applets/h2o.html
2.open another tab
3.

Actual Results:  
The java applet from the first tab also appears on top of every other tab

Expected Results:  
Only display the applet on the tab that contains it
sounds like more parenting problems
Assignee: pinkerton → bnesse

Comment 2

16 years ago
Confirmed using Chimera/2002092304 on 10.1.5. Dup of bug 156583?
Status: UNCONFIRMED → NEW
Ever confirmed: true
i think it might be a dup of that bug, or another existing one. chris?

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 156583 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
thanks! v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.