If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong build ID for 20020924 trunk.

VERIFIED WORKSFORME

Status

SeaMonkey
Build Config
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: hirata masakazu, Assigned: J.J. Enser)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
20020924 trunk full installer for MacOS9.x.
Downloaded trunk full installer time stamped 24-Sep-2002 12:13  14.7M
at http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Installed and started Mozilla.
The build id both in the window title and about: page indicates it is 2002091014
build.
How could this be critical? Please re-read the bug writing guidelines.

Install doesn't set this, either a user-error (are you sure you didn't run an
old install on your machine) or build error. Personally I don't trust the
"latest" directories, pick one of the explicitly named ones so you know what
you're getting.

Anyone else seeing the same thing?
Assignee: dveditz → seawood
Severity: critical → normal
Component: Installer: XPI Packages → Build Config
QA Contact: ktrina → granrose
mac nightly automation -> jj
Assignee: seawood → jj
(Assignee)

Comment 3

15 years ago
Cannot reproduce using today's build (2002092708). build ID appears correctly in
windows title bar.
Could not verify the about page because it spits an XML parser error on
"©"!!! but that's a different story.
marking worksforme. reopen with more info if you still see it (please make sure
you do a "clean" install before doing so).
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
v wfm
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.