Closed Bug 1706620 Opened 5 months ago Closed 4 months ago

[Linux] Background of the scrollbar in the hamburger menu is still white when dark theme is enabled

Categories

(Firefox :: Menus, defect, P3)

Firefox 89
Unspecified
Linux
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox88 --- disabled
firefox89 --- affected
firefox90 --- fixed

People

(Reporter: qydwhotmail, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-hamburger-menu])

Attachments

(1 file)

It should also be dark, like the scrollbar in https://css-tricks.com/almanac/properties/s/scrollbar/

Type: enhancement → defect

$ apt-cache policy firefox
firefox:
Installed: 89.0b2+build1-0ubuntu0.21.04.1
Candidate: 89.0
b2+build1-0ubuntu0.21.04.1
Version table:
*** 89.0~b2+build1-0ubuntu0.21.04.1 500
500 http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu hirsute/main amd64 Packages
100 /var/lib/dpkg/status
87.0+build3-0ubuntu4 500
500 https://mirrors.cqu.edu.cn/ubuntu hirsute/main amd64 Packages

Operating System: Kubuntu 21.04
KDE Plasma Version: 5.21.4
KDE Frameworks Version: 5.80.0
Qt Version: 5.15.2

Severity: -- → S4
Summary: Background of the scrollbar in the hamburger menu is still white when dark theme is enabled → [Linux] Background of the scrollbar in the hamburger menu is still white when dark theme is enabled
Whiteboard: [proton-hamburger-menu]

I have managed to reproduce in a Fedora 33 with Nightly v90.0a1 and Beta v89.0a1, but not in Ubuntu 20.
It does not reproduce in Release v88.0 because the scrollbar is not being displayed (the main menu is moved to fit the screen).

Status: UNCONFIRMED → NEW
Has Regression Range: --- → irrelevant
Has STR: --- → yes
Ever confirmed: true
Priority: -- → P3

Upgraded to 90.0b3 and the problem is fixed. Thanks!

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.