If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

www.mozilla.org
General
--
trivial
VERIFIED DUPLICATE of bug 170663
15 years ago
5 years ago

People

(Reporter: Martijn Ras, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Heya Folks,

When i logged on this morning my browser was started as usual.
However the "http://www.mozilla.org/start" page that is still set as its
homepage wanted me to DOWNGRADE to Mozilla 1.1, whereas i'm using Mozilla 1.2a!
It's not done that before, perhaps you changed some of the code to do that check?

This is no big deal, at least it made me laugh this morning and got me another
nice screenshot to file with other glitches i've come accross.

Mazzel,

Martijn.

*** This bug has been marked as a duplicate of 170663 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.