Cannot add any attachment

VERIFIED DUPLICATE of bug 170993

Status

--
major
VERIFIED DUPLICATE of bug 170993
16 years ago
10 years ago

People

(Reporter: juloml, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Cannot compose any mail with attachment.
Click on [Attchments:] list even Menu entry File->Attach File dosn't work.
Nothig happends.

Exepted behavoiur: Chose file dialog exepted.
(Reporter)

Comment 1

16 years ago
forgot: it is build 2002092408

Comment 2

16 years ago
Confirming - trunk build 2002092404 - WinXP

I got this error in JS console :

Error: redeclaration of const MOZ_HELP_URI
Source File: chrome://help/content/contextHelp.js
Line: 1
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
*** Bug 170746 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Also seeing on 2002092408 on WinXP. Adding via MAPI (right click file, Send To,
Mail Recipient) works.

Selecting 'Add Attachment' from the Attachments: context menu has no visible
effect. The error in the JS console described in comment #2 appears the first
time a compose window is opened; subsequently opening a compose window does not
cause the error to appear.

Comment 5

16 years ago
Must be fixed with tomorrows builds. Please re-open if it's still not working.

*** This bug has been marked as a duplicate of 170993 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.