Closed Bug 1707106 Opened 1 year ago Closed 1 year ago

Remove use of atom-service in chatZilla

Categories

(SeaMonkey :: Chat, defect)

defect

Tracking

(seamonkey2.53+ fixed, seamonkey2.57esr? affected)

RESOLVED FIXED
seamonkey 2.87
Tracking Status
seamonkey2.53 + fixed
seamonkey2.57esr ? affected

People

(Reporter: iannbugzilla, Assigned: iannbugzilla)

Details

Attachments

(1 file)

The atom-service went away a long time ago so should be removed from our forked cZ code.

[Approval Request Comment]
Regression caused by (bug #): unknown
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.8
Risk to taking this patch (and alternatives if risky): low
String changes made by this patch: none

Attachment #9217891 - Flags: review?(frgrahl)
Attachment #9217891 - Flags: approval-comm-release?
Attachment #9217891 - Flags: approval-comm-esr60?

Comment on attachment 9217891 [details] [diff] [review]
1707106-irc-atoms-2538.patch

LGTM

Attachment #9217891 - Flags: review?(frgrahl)
Attachment #9217891 - Flags: review+
Attachment #9217891 - Flags: approval-comm-release?
Attachment #9217891 - Flags: approval-comm-release+
Attachment #9217891 - Flags: approval-comm-esr60?
Attachment #9217891 - Flags: approval-comm-esr60+
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.87
You need to log in before you can comment on or make changes to this bug.