Closed Bug 1707210 Opened 1 year ago Closed 1 year ago

[meta] update group policies to changes to be inline with Firefox's

Categories

(Thunderbird :: Upstream Synchronization, task, P2)

Tracking

(thunderbird_esr78 affected, thunderbird91+ fixed)

RESOLVED FIXED
92 Branch
Tracking Status
thunderbird_esr78 --- affected
thunderbird91 + fixed

People

(Reporter: mkmelin, Assigned: darktrojan)

References

Details

(Keywords: meta)

Attachments

(1 file)

We should sync up the policies we have with Firefox's changes, in time for Thunderbird 91.

Keywords: meta

Let me know if there's anything I can do to help.

Status: NEW → ASSIGNED

Taking over. There's a few new strings that have missed the boat for 91, but they're buried deep in the UI so I'm not too worried about it.

Assignee: john → geoff

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/677f5bd4d2af
Update group policies to changes to be in line with Firefox's. r=john.bieling

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 92 Branch

Comment on attachment 9232562 [details]
Bug 1707210 - Update group policies to changes to be in line with Firefox's. r=john.bieling

[Approval Request Comment]
Regression caused by (bug #):
User impact if declined:
Group policies do not support new options introduced in m-c

Testing completed (on c-c, etc.):
Risk to taking this patch (and alternatives if risky):
Low.

Attachment #9232562 - Flags: approval-comm-beta?

Comment on attachment 9232562 [details]
Bug 1707210 - Update group policies to changes to be in line with Firefox's. r=john.bieling

[Triage Comment]
Approved for beta

Attachment #9232562 - Flags: approval-comm-beta? → approval-comm-beta+
Duplicate of this bug: 1665510
You need to log in before you can comment on or make changes to this bug.