Closed Bug 1707257 Opened 6 months ago Closed 6 months ago

addressbar suggestions lost background highlight for selected/focused item, hard to identify currently selected suggestion

Categories

(Firefox :: Theme, defect)

defect

Tracking

()

VERIFIED FIXED
90 Branch
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- unaffected
firefox90 --- verified
firefox91 --- verified

People

(Reporter: aryx, Unassigned)

References

(Regression)

Details

(Keywords: regression, Whiteboard: [stockwell fixed:backout])

Attachments

(1 file)

[Tracking Requested - why for this release]:
Bug 1703957 mentions the intentions to uplift it

Firefox 90.0a1 20210423095101 on Windows 8.1

Clicking into the address bar (and potentially typing something) and pressing the 'arrow down' key on the keyboard only changes the color of the link from blue to black, else there is no visual focus on the selected item anymore and it's hard to spot what pressing Enter would call currently.

Flags: needinfo?(jaws)

Most people are going to be out today, so I wouldn't count on a patch author / reviewer in the short term. We also don't want people to suffer this over the weekend, so let's perhaps back out bug 1703957 if that's the one that caused it.

Ok, will back out bug 1703957 before the next Nightly (bisection confirmed it).

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Whiteboard: [stockwell fixed:backout]
Flags: needinfo?(jaws)
Target Milestone: --- → 90 Branch

Was able to reproduce this issue on Firefox 90.0a1 (2021-04-23) on Windows 8.1.

The issue is fixed on Firefox 90.0b4 and Firefox 91.0a1 (2021-06-06) on the same os.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.