volvocars.it - no javascript

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: giorsat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

if you click on prodotti e servizi or eventi you don't see the menu coming down
with the choices. other browser as konqueror do work. giorgio

Reproducible: Always

Steps to Reproduce:
1.www.volvocars.it
2.click upon prodotti e servizi
3.nothing happens. there should be a menu

Actual Results:  
nothing

Expected Results:  
show menu

Comment 1

16 years ago
"document.layers has no properties"...
Summary: no javascript → no javascript

Comment 2

16 years ago
Looks like a tech evangelism bug, related to document.layers/document.all using
in web site.

Should be a duplicate of bug 125297 "volvocars.se - dynamic menus do not work
with Mozilla" or of bug 130870 "volvocars.nl - javascript menu"

Transferring bug to tech evangelism, europe west.
Assignee: attinasi → nitot
Component: Layout → Europe: West
Product: Browser → Tech Evangelism
QA Contact: petersen → brantgurganus2001
Version: other → unspecified

Comment 3

16 years ago
ai
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Summary: no javascript → volvocars.it - no javascript

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: nitot → italian
Component: Europe: West → Italian
QA Contact: brantgurganus2001 → italian

Comment 5

15 years ago
I tried the site with both IE and Firebird, everything works as expected (even
the menus).
I think this bug could be closed as fixed now.
WFM
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.