Wrong browser version detection.

VERIFIED DUPLICATE of bug 170805

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 170805
16 years ago
6 years ago

People

(Reporter: Igor Belayev, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910

The website does not detect my version (1.2a) of browser correctly 
and offering to upgrade:
---------------------------------------------------------------------------
Hey! You're using an old version of Mozilla. We can really use your help testing
Mozilla 1.1 Download it now! Thanks! 
---------------------------------------------------------------------------

Version 1.2a is the latest version.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

16 years ago
Component: Server Operations → webmaster@mozilla.org

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 170805 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.