A way to flip between tabs via the keyboard

VERIFIED INVALID

Status

()

Core
Keyboard: Navigation
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Steven G. Harms, Assigned: Aaron Leventhal)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I love tabbed browsing and i hate having to use the mouse to flip between my tabs.  

It would seem to me there ought be, at a minimum, a way to access a browser's
tabs via a menu (a la Window->different instances of the browser).

If this were fixed, in conjunction with type-ahead, one would be close to a
mouse-less browsing experience.

Comment 1

15 years ago
You can flip between two tabs with [Strg]+[PgUp]/[PgDwn].
Resolving INVALID (this isn't a bug, because the feature you search is already
ther :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
And recent builds (at least on Windows) support also Ctrl-TAB and Ctrl-Shift-TAB.
(Reporter)

Comment 3

15 years ago
So ctrl and ctrl+shift+tab only hop me between the url bar and the main display
area.  This is a recent windows build.

Forgive my ignorance but what is [strg] ?

Comment 4

15 years ago
2002092408 ctrl-tab does the wrong thing (iow it does what you want).

strg= german for ctrl.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

15 years ago
Oh hey -- that does work.  Brilliant.
You need to log in before you can comment on or make changes to this bug.