Custom wav file for mail notification not working in Mac OS 9 or X

VERIFIED DUPLICATE of bug 169414

Status

VERIFIED DUPLICATE of bug 169414
16 years ago
10 years ago

People

(Reporter: cblackst, Assigned: mscott)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020925
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020925

The Custom wav file option for mail notification in the 9-25 nightlies for Mac
OS 9 and X do not work.

I'm able to navigate and select a wav file, but pressing preview simply plays
the system beep.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla
2. Edit -> Preferences -> Mail & News
3. Select Custom Wave File -> navigate to wav file
4. Click Preview button. 

Actual Results:  
System beep plays

Expected Results:  
Custom Wav file should play

Comment 1

16 years ago
Confirmed using FizzillaCFM/2002092505 on 10.1.5. (Why does Mozilla specifically
mention a Microsoft-proprietary sound file format?)
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 169414 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.