Password Protection on Full Screen mode

VERIFIED DUPLICATE of bug 68501

Status

--
enhancement
VERIFIED DUPLICATE of bug 68501
16 years ago
14 years ago

People

(Reporter: raccettura, Assigned: samir_bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

Could we possibly get an option to password protect Full Screen mode?  Would
make a wonderful web kiosk if you could disable getting back into Windows.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 68501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.