Closed Bug 1707550 (nntp-js) Opened 2 years ago Closed 10 months ago

[meta] Implement NNTP in JavaScript

Categories

(MailNews Core :: Networking: NNTP, task)

Tracking

(thunderbird_esr91 wontfix)

RESOLVED FIXED
96 Branch
Tracking Status
thunderbird_esr91 --- wontfix

People

(Reporter: mkmelin, Unassigned)

References

Details

(Keywords: meta)

This bug is to track implementing NNTP in JavaScript.

Possibly base it on https://github.com/mscdex/node-nntp. To be investigated.

Depends on: 1719413
Depends on: 1719414
Depends on: 1725325
Depends on: 1727013
Depends on: 41133

nntp-js is now enabled by default since bug 1719413. I think we can consider this fixed.

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → 96 Branch
Regressions: 1744946
Regressions: 1745647
Depends on: 108293
Regressions: 1751576
Depends on: 1752082
No longer depends on: 1752082
Regressions: 1755271
Regressions: 1757904
Regressions: 1765752
Depends on: 1745033
Regressions: 1766176
Regressions: 1777439
Regressions: 1778229
Regressions: 1780450
Depends on: 1781720
Regressions: 1782415
Regressions: 1782471
Regressions: 1782365
Regressions: 1785773
Regressions: 1786203
Regressions: 1787955
Regressions: 1792281
You need to log in before you can comment on or make changes to this bug.