navigation buttons (back/forward/refresh/stop and print) are not correct

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: rickwright01, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

I installed Netscape 7.0 then 1/2 hour later Mozilla 1.1. First run of Mozilla -
no problems at all. But second time I loaded Mozilla the navigation buttons
(back/forward/refresh/stop and print) were (a) for Netscape, not Mozilla
(circles with symbols inside) or (b) messed up (for 'print' there were two
printer and two traffic light icons). Almost like Mozilla is confused about what
graphics to employ when running.

Reproducible: Sometimes

Steps to Reproduce:
1. install netscape 7.0
2. then install mozilla 1.1
3. run mozilla a few times



Expected Results:  
Should have seen the more typical/usual Mozilla buttons (green arrows, traffic
light)

Comment 1

16 years ago
are you still seeing this with a newer build of Mozilla?

Comment 2

16 years ago
resolving due to lack of response from reporter

please reopen if the bug persists in a new build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.