Closed Bug 1707819 Opened 6 months ago Closed 5 months ago

Machinery fails to display results

Categories

(Webtools Graveyard :: Pontoon, defect, P1)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: julenx, Assigned: mathjazz)

References

Details

Attachments

(2 files)

Machinery sometimes fails to display TM results. I've hit this here:
https://pontoon.mozilla.org/eu/firefox/all-resources/?string=223414

If you check the attached screenshot, you'll see how the Machinery header displays the number of results, but no results are displayed underneath.

There are no special steps to reproduce, just visit the string.

Thanks for the report!

There are are indeed 4 matches returned from the backend, but the frontend fails to render them (for me it actually renders 1).

Priority: -- → P2
Duplicate of this bug: 1708377
Assignee: nobody → m
Priority: P2 → P1
Duplicate of this bug: 1711334
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.