Compose window is completely broken.

VERIFIED DUPLICATE of bug 170745

Status

--
blocker
VERIFIED DUPLICATE of bug 170745
16 years ago
10 years ago

People

(Reporter: fredbezies, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20020925

When trying to open a compose window, I got an error message saying : "An error
as occured while creating a compose window. Please try again".

Having this error message in JS console : "Error: redeclaration of const
MOZ_HELP_URI
Source File: chrome://help/content/contextHelp.js
Line: 1"

I have to move back to yesterday build.

Reproducible: Always

Steps to Reproduce:
1.Open Mailnews
2.click on compose button
3.

Actual Results:  
Open a composition window

Expected Results:  
An error message.

Clean install of mozilla, and profile is clean.

Is this related to toolbar customization ?!
(Reporter)

Comment 1

16 years ago
Find it as duplicate ! Holy shit ! :-[

*** This bug has been marked as a duplicate of 170745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.