Mozilla doesn't open on correct display on dualhead system

RESOLVED DUPLICATE of bug 166640

Status

RESOLVED DUPLICATE of bug 166640
16 years ago
14 years ago

People

(Reporter: nvrrobx, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After closing Mozilla on display #2, then opening a new browser window, the
window appears with the same size and coordinates on the first display, not the
second display, where the last window was.

Desired behavior: Remember last window position, size and display, and use those
values when creating a new window.

System info: Windows 2000, Matrox G450 in dualhead multidisplay mode (Windows
thinks there are two video cards in the machine), Mozilla 1.1

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 166640 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.