Closed Bug 1708069 Opened 7 months ago Closed 7 months ago

Download panel context menu closes immediately when in full screen

Categories

(Firefox :: Menus, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1707869

People

(Reporter: Mardak, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Whiteboard: [proton-context-menus] )

Attachments

(1 file)

  1. Download a file
  2. Go full screen
  3. Open download panel
  4. Try to open context menu on a download item

Disabling widget.macos.native-context-menus shows the menu fine

I think that this is a dupe of Bug 1707869

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1707869
You need to log in before you can comment on or make changes to this bug.