editing a plaintext file brings up html editor

RESOLVED FIXED in mozilla1.2beta

Status

SeaMonkey
Composer
RESOLVED FIXED
15 years ago
13 years ago

People

(Reporter: Akkana Peck, Assigned: Charles Manske)

Tracking

({regression})

Trunk
mozilla1.2beta
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
In mozilla 1.0 and NS 7.0, if you edit a plaintext file (e.g. mozilla -edit
foo.txt), you get fixed-width font, no formatting toolbar, and lots of
html-specific items greyed out of the main toolbar.  Sometime since then, this
has regressed: now I get a normal html composer window.
(Reporter)

Comment 1

15 years ago
Regression, nominate nsbeta1.
Keywords: nsbeta1, regression
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.2beta
(Assignee)

Comment 2

15 years ago
Fixed as part of work on bug 169029
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.