Closed Bug 1708186 Opened 7 months ago Closed 7 months ago

Pocket menu dropdown does not open sometimes while in overflow menu

Categories

(Firefox :: Toolbars and Customization, defect, P3)

defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox89 --- fixed
firefox90 --- fixed

People

(Reporter: csasca, Unassigned)

References

(Blocks 2 open bugs)

Details

(Keywords: regressionwindow-wanted, Whiteboard: [proton-toolbar])

Affected versions

  • Firefox 89.0b5
  • Firefox 90.0a1

Affected platforms

  • Windows 10 & 7
  • macOS 10.15.7
  • Ubuntu 20.04

Steps to reproduce

  1. Launch Firefox
  2. Set Pocket button to the Overflow menu
  3. Open the Pocket button multiple times

Expected result

  • The pocket button is displayed

Actual result

  • Sometimes, the pocket button dropdown is broken and does not open

Regression range

  • Will see for a regression

Additional notes

  • The issue can be seen in the following attachment
  • The issue is intermittent, and it may need multiple attemps to reproduce it.
Has Regression Range: --- → no
Has STR: --- → yes
Priority: -- → P3
QA Whiteboard: [qa-regression-triage]

Still reproducible on older 89.0b5 build, but it seems that it was fixed by another patch as I was unable to reproduce it on both 89.0b14 and 90.0a1 (2021-05-19).

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.